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Welcome to Trimble Business Center 

Trimble Business Center (TBC) provides a complete office software solution for survey 
and construction professionals. Having the ability to work in a single software 
environment streamlines operational efficiency while minimizing the costs of data 
management, software maintenance, and training.  

Important Note! This version of Trimble Business Center is available to:  

 Perpetual license users whose current warranty expiration date is May 1, 2023 or 
later. (If your perpetual license warranty expires prior to this date and you proceed 
with the installation, licensed features will not be available.) 

 Subscription license users whose subscription is currently active.  

If necessary, you can contact your distributor to purchase a warranty extension or 
renew your subscription. In the TBC ribbon, select Support > License Manager to view 
your warranty or subscription expiration date. 

New features 

Following are the new features included in this version of Trimble Business Center. To 
view context-sensitive help at any time while using TBC, press F1. 

Miscellaneous 

 Apply a View Filter to a Reference File - You can now change the visibility of data in 
a referenced file in the same manner as filtering the view of objects in your active 
project. 

 

Data exchange 

 Support for new Perpendicular Target Height method used in Trimble Access - 
Import and process Trimble Access survey data that includes the newly added 
Perpendicular Target Height method for measuring a total station target when 
performing an object-oriented station setup. 

 Import secondary design data for stakeout line points - Secondary design data can 
now be imported into TBC for stakeout points that have a second line design. 

 Import Geotagged Photos in an SPJ file - You can now bring in attributes via SPJ files 
to support photos taken with an SX12. A new attribute that tags photos to points 
(based on how they are currently handled with FXL files) has been added in SPJs; 
now no FXL is required in Siteworks to have a photo attached to a point.  
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Coordinate System 

 Updated Coordinate System Database - The newest Coordinate System Database 
installed with TBC v5.90 includes the following enhancements: 

 Added accurate support of NAD27 and old realizations of NAD83 using NADCON 
5 grid files 

 Added support for old realizations of California Spatial Reference System (CSRS 
Epoch 2004, 2007, 2009 & 2011) 

 Added support for SIRGAS‐ROU98 datum and zones for Uruguay 

 Added coordinate system zones for Guam 

 Added coordinate systems for Austria: EPSG 31257, 31258, 31259 

 Added Kinematic Datum IGS20 & RTX20 considered same as ITRF2020 

 Added support for SIRGAS-Ecuador (2016.4) datum and zones for Ecuador 

Note: It is recommended that you use Trimble Coordinate Database version 106 
with TBC 5.90 and later. You can check your software and database versions in the 
Coordinate System Manager by selecting Help > About. You can upgrade to the 
latest software version 3.9.13 and database version 106 by selecting Help > Check 
for Updates. 

 Improved management of EPSG IDs - When connecting to a third-party GIS 
database or WMS service, you can now verify you are using the correct zone, 
datum, and geoid model by viewing their EPSG IDs for the selected coordinate 
system in TBC Project Settings > Coordinate System, just as you can do when 
viewing coordinate systems in the Coordinate System Manager. The IDs are 
automatically updated when there is a change to the datum or geoid. And every ID 
is a clickable link to the EPSG website where you can find more information about it. 
In addition, the JXL importer has been enhanced to ensure EPSG IDs are not "lost" 
between the field software and TBC. 

 

Survey and COGO 

 Grant Boundary/Compass COGO adjustment - The Create COGO command has 
been enhanced to enable you to perform a Grant Boundary or Compass (Bowditch) 
adjustment automatically to re-establish lost boundary corners. To do this, you 
simply enter one of the new COGO line commands—End Coordinate or End Point—
to specify a different end location for the selected boundary linestring based on an 
imported measured point or coordinate. The adjustment is performed automatically 
by rotating and scaling the linework that defines the entire boundary based on the 
new measured corner point, which is fixed during the adjustment. Using the new 
COGO Adjust tab, you can select the type of adjustment to perform and whether to 
display the legacy linework on a different layer than the new adjusted linework so it 
can easily be hidden or displayed in a different color. Information about the 
adjustment is displayed on the Adjust tab as well, including the legacy and adjusted 
boundary line lengths, misclosure between the legacy and adjusted end points, 
applied rotation, and applied scaling factor. 
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 Higher-performance kinematic baseline processor - TBC has updated its kinematic 
baseline processor to provide (1) much higher performance when dealing with 
difficult environments and (2) the ability to process all modern signals, including 
Beidou 3.   

 South azimuth in Create COGO command - The Create COGO command now 
supports south azimuth coordinate systems. If your project is set up for a south 
azimuth orientation, the new “Azimuths point to the south” check box is checked by 
default on the "Options" tab when you create a new COGO collection, ensuring 
points and lines are created with a south azimuth orientation. Otherwise it is 
unchecked, indicating points and lines are created with a north azimuth orientation. 
You can check or uncheck this setting at any time if necessary.  

Note: If you created a COGO collection in a project in an earlier version of TBC, this 
check box is disabled when you open the project in TBC 5.90.) 

 Create points by station offset - The new Create Points by Station Offset command 
enables you to quickly and easily create multiple points along a user-defined 
baseline by first specifying the station and offset for each point you want to create 
and then running the command to create them all at once automatically. You 
specify the point ID and feature code for each of the points, which are organized 
into collections in the Project Explorer. 

 Integrate points into geometry - Use the Integrate Points into Geometry command 
to automatically convert vertex coordinates for linestring-based polygonal objects 
and COGO parcels into points. 

 

CAD 

 Enhanced object/entity selection option - Options > General > Display now includes 
an option allowing you to specify to include the elevation for each CAD object/entity 
when your initial selection in a graphic view displays multiple objects in a selection 
list. This enables you to more easily discern and select the one you want (for 
example, for snapping or exporting). This option is turned on by default. 

 Automatically divide an area - Use the new Divide Area command to easily divide 
the area of a 2D polygonal feature into subareas based on any of the following 
criteria: 

 A specified number of equal-sized subareas 

 One or more subareas of a specified size 

 One or more subareas at a specified distance from a division baseline (which 
defaults to the selected edge of the polygon, but can be customized) 

 Use a bearing as a deflection angle for linestring segments - When creating a 
segment in a linestring using a deflection, you can now use the Specified angle 
option to enter a bearing. 

 Enhanced IFC exporter - The IFC exporter has been updated to incorporate the 
newest Trimble Tekla libraries and includes the following enhancements when 
exporting Industry Foundation Classes files (.ifc): 
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 Duplicate geometry definitions have been removed from the export to save file 
space. 

 A simplified interface supports any BIM input, not just existing data blocks. 
 

Drafting 

 Include feature attributes in point labels - The Properties pane has been enhanced 
to allow you to quickly and easily specify which attributes to display in point feature 
labels. 

 

GIS 

 Filter features from a GIS data source - The Read Features from GIS command now 
allows you to click two points to define a selection box in the Plan View just around 
the area from which you want to import features (instead of importing from the 
entire area covered by the data source). Then you can click the Preview button to 
see a list of features included in the box (and straddling its border) that can be 
imported. This helps you avoid unnecessarily long download times and the need for 
a large amount of disk storage space. 

 Display geographical features using a Web Feature Service (WFS) - Use the new 
OGC Service Manager command (Open Geospatial Consortium) to connect to a Web 
Feature Service (WFS) server, which supports the querying and retrieval of 
geographical features to temporarily display in your project. After connecting to a 
WFS server, simply select the area you want to cover and the coordinate system to 
apply; then select the features to display. This is a powerful tool for overlaying 
temporary geographical feature data (which can be snapped to) and providing 
additional visual context in your Plan View. (Note: You can also connect to a Web 
Map Service (WMS) server to display background maps in your project using the 
new OCG Service Manager command.) 

 Exchange attachments with a GIS data source - When you exchange feature data 
with a GIS data source that includes feature attributes with attached files (for 
example, a photo JPG file), the attached files are now included in the exchange. This 
ensures a more complete transfer of feature data to be shared with others.  

Note: In previous versions of TBC, it was possible to export attachments to the data 
source, but not import them from the data source. 

 Exchange data with PostGIS - TBC now supports the exchange of geometry and GIS 
data with PostGIS, a spatial database extender for PostgreSQL object-relational 
databases. PostGIS provides support for geographic objects, allowing location 
queries to be run in SQL. Use the GIS Connection Manager to easily connect to a 
Postgres database. Then, optionally select an STC configuration file (generated by 
QGIS Desktop for STDM) to use for the exchange of features and/or attributes and 
to populate the project's Feature Definition Library as necessary. You also have the 
option of selecting to merge GIS coordinates into points in TBC to ensure points are 
referenced within the geometry along with coordinates.  
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 Exchange data with Trimble Penmap for Android - You can now import and export
Penmap project data contained in a Penmap PDT compressed file that includes all
required template files, geometry data, measured GNSS points, and GIS data
records. Optionally, you can select to export only template data from TBC: either
the template itself, or a compressed file containing all of the related template files
and a geometry styles file, symbol definitions file, feature system file, and GIS
schema file.

 Exchange data with an Esri feature service - TBC now supports the exchange of
feature data with an Esri feature service either internal to your organization or
anywhere on the Web. Use the GIS Connection Manager to select and connect to
the service.

Note: The import of true curves is not fully supported at this time, but they can be
converted to straight lines on import.)

Surfaces 

 Create a Composite Surface - You can now create a single, combined surface from 
two or more other surfaces without having to completely rebuild (continually 
retriangulate) a merged surface model. There are few steps in creating a composite 
surface, saving you time and preventing errors. Composite surfaces are continuously 
updated to show the current state of the project as you change the contributing 
surfaces. A composite surface can be viewed, edited, and used like any other 
surface, e.g, it can be referenced, sliced, and used to calculate volumes for takeoffs 
and reports.

Corridors and Alignments 

 Use reference alignment stationing -  You can now apply alignment stationing
based on the stationing of another alignment (usually where a design alignment is
slightly different from the as-built alignment).

Point Clouds 

 Point cloud classification enhancements - The Extract Classified Point Cloud Regions
command Is now based on deep learning technology to provide overall more
accurate extractions and classifications. It also includes more outdoor class types to
choose from for terrestrial scans. And to help ensure the highest accuracy with
difficult outdoor (terrestrial) extractions, a new Refinement option allows you to run
an enhancement for Ground, Poles, Signs, and/or Buildings classes as necessary to
obtain optimal classification results.
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 Extract stockpiles from a point cloud - Use the new Extract Stockpile command to 
quickly and easily extract one or more stockpiles from a point cloud, save them in 
your project, and compute their base and slope  areas and volumes. Simply click 
each stockpile you want to extract and specify a few parameters to automatically 
generate a boundary around it. The new (or a specified existing) boundary is then 
used to automatically extract the stockpile (including the automatic generation of 
initial/base and final/slope surfaces) and calculate its area and volume. You can then 
create a formatted report and/or CSV file showing the results of the extraction. Each 
extracted stockpile is represented by an individual node in the Feature Extraction 
>Stockpiles in the Project Explorer, allowing you to select it and view its properties, 
and generate surfaces associated with it. 

 Point Clouds ribbon enhancement - The Point Clouds ribbon has been reorganized 
to better group and display related commands, making it easier to perform each of 
the various point cloud-related workflows provided in TBC. 

 Selectively assign feature codes during automatic point extraction - When using 
the automatic mode for feature point extraction, during the QA/QC process you can 
now specify a different feature code or additional feature codes for each extracted 
feature as necessary, instead of assigning the same default feature code to all of 
them. This enhancement combines the speed of automatic point extraction with the 
flexibility to assign appropriate features codes to varying extracted features when 
necessary. 

 Drape a CAD line on a point cloud - Use the new Drape Objects on Point Cloud 
command to elevate each of the vertices in a 2D or 3D CAD linear or closed object or 
alignment to a point or group of points in a point cloud using any of a variety of 
strategies, each of which is based on a specified search radius and the projection of 
the vertex through the point cloud along a Z axis. 

 Enhanced Ambient Shading mode for point clouds - The new Enhanced Ambient 
Shading mode is similar to Ambient shading mode except that it applies anti-aliasing 
to give a more aesthetic visualization, typically darkening the points but revealing 
more detail in the scene. Since enhanced ambient shading applies to all datasets (it 
does not require normal information, intensity, or color), this is the recommended 
mode for most situations, combined with your favorite color and visibility options. 

 Extract geometry automatically from multiple features at the same time - The 
Extract Geometry command, which allows you to use a template to locate and 
extract geometry for features of the same shape and size displayed in a point cloud 
(for example, painted arrows on a roadway), has been enhanced to support multiple 
extractions at the same time. So now you can either select each feature for which 
you want to extract geometry individually, or you can select an area with multiple 
matching features in which multiple automatic extractions can occur. In the multiple 
extraction mode, a handy slider bar allows you to adjust the confidence level for the 
automatic extraction to obtain optimal results by filtering out false positive shapes 
in the area of interest and increasing the detection rate of shapes that are difficult 
to identify due to, for example, worn or faded paint.  
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 Enhanced manhole extraction - The Extract Point Feature command has been 
enhanced to more accurately extract manhole features from a point cloud with less 
false positives and an overall better detection rate. In addition, it more precisely 
calculates each manhole's center and diameter (a newly supported attribute), 
whether you manually click anywhere on the manhole or perform an automatic 
extraction. 

 Trimble X9 laser scanner support - TBC fully supports the import and processing of 
data collected with the new Trimble X9 laser scanner,  which provides PPM 
corrections and uses a new TZF export format that provides better compression 
than previous TZF files. 

 

Photogrammetry 

 Import and process frame-based aerial image data from any UAS camera - The UAS 
Importer has been enhanced to allow you to import geotagged aerial image data 
from any UAS camera regardless of the maker and model. TBC includes an extensive 
list of predefined camera specifications that can be automatically applied when you 
perform the import (drag-and-drop or via Import UAS in the menu). In case UAS 
cameras are not stored in TBC, you can easily import data by manually entering 
required specifications (sensor focal length and sensor pixel size) directly into fields 
provided in the Import UAS Data pane. These custom specifications can be saved 
and re-applied when image data is again imported from the same UAS camera. data 
is again imported from the same UAS camera.  

Additionally, the Import UAS Data command pane now: 

 Displays the camera maker and model along with the sensor size in pixels (if 
provided in the image's EXIF metadata). 

 Includes an Advanced setting that allows you to specify that the GNSS used to 
capture the data is of high quality, which enables an absolute orientation 
adjustment to be performed without the need to process baselines or measure 
GCPs. 

 Improved deliverables boundary creation - In previous versions, if you did not 
select an existing boundary when creating photogrammetry deliverables,the flight 
block plan was automatically used for the boundary. For this version, a new 
boundary is now automatically generated that more accurately and efficiently 
defines the area to be included in the deliverables creation process. 

 Digital Surface Model enhancements - The DSM elevation type deliverable has 
been enhanced as follows: 

 Moving objects are removed from the model. 

 Buildings have sharper edges. 

 Radiometric corrections are performed on overexposed or underexposed image 
areas by taking the scene illumination and sensor influence into consideration. 
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Also, in this version of TBC, the generation of DSM is based only on the Semi-Global-
Matching algorithm (in the previous versions called Digital Surface Model Highest 
Quality), which is the basis for the generation of high-quality True-Orthophotos. 

In addition, the Create Deliverables command now includes an Advanced option to 
select a different file location (for example, on an external drive) for the possibly 
large volume of temporary files created during the DSM creation process. 

 Height shift for low quality GNSS data - The new Set Height Shift command enables 
you to perform a GNSS height shift when GNSS quality is low and the EXIF height 
values from the imported drone images are incorrect (for example, due to the 
wrong coordinate system being used). If necessary, you can use the Inverse 
command in the 3D View to measure between the drones and ground control points 
to determine the correct height shift value to apply using the new command. 

 

Tunnels 

 Mesh-comparison delta values in the Tunnel Inspection View and report - To 
better meet user's needs, the deviation values formerly displayed on a tab in the 
Tunnel Inspection View and in the Tunnel Inspection Report have been replaced by 
delta values.  

 Tunnel Inspection Report (with geological overprofile) - The Tunnel Inspection 
Report command now includes a new report template: Tunnel Inspection Report 
(with geological overprofile). This version of the report includes all of the information 
contained in the standard Tunnel Inspection Report template along with the 
following geological overprofile information for drill and blast headings and tunnel 
boring machine (TBM) headings:* 

 Geological overprofile area for each station  

 Geological overprofile volume for each station  

Total geological overprofile volume for all stations Computations are based on 
offset values you specify when running the report * In accordance with Swiss 
underground construction and tunnel Norm SIA198. 

 Delta histogram and statistics added to the Tunnel Inspection Report - The Tunnel 
Inspection Report now includes on the first page of the report a histogram plot 
showing the distribution of delta values (overbreak/underbreak) based on the width 
interval used to aggregate delta values on the x axis of the histogram and the less-
than/more-than delta range to include, both of which you specify before running 
the report. In addition, the Summary table now includes a new "Statistics of 
Inspection" section that includes key delta statistical values (number of delta values, 
average delta value, standard deviation, and delta value variance) along with the 
percentage of delta values within a range you specify before running the report. 
This enhancement enables surveyors and contractors to meet key project 
requirements when providing quality control of tunnel construction for shotcrete 
and excavation analysis. (For example, "80% of the shotcrete layer must be within 
thickness values of 10 to 15 cm".) 
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 Enhanced tunnel inspection maps - The tunnel inspection map has been enhanced 
to include all comparison delta values (within specified tolerances), regardless of 
whether the comparison mesh is closed along its bottom. 

 

Mobile Mapping 

 Batch processing - The Batch feature allows you to run a routine that automates 
typical pre-processing tasks on MX9 and MX50 datasets such as scans generation, 
coordinate system definition, classifying scans, and colorizing scans. The routine can 
be: 

 Created by defining the parameters, and exported for later use 

Or  

 Imported if it exists 

Once executed and finished, a report shows the different status of the operations. 

The datasets may be: 

 One mission, one SBET and one coordinate system definition 

 Multiple missions with multiple SBET (one per mission), but all sharing the same 
coordinate system 

 Multiple missions with multiple SBET (one per mission), and multiple coordinate 
system definitions (one per mission) 

 

Takeoff 

 Create and apply an Overexcavation Template - You can now use the 
Overexcavation Template Manager command to create one or more complex cross-
sectional shapes for overexcavation areas (holes and trenches). You can add an 
unlimited number of instructions to a template to specify the overexcavation 
surface’s shape. An overexcavation template consists of a bottom, vertical wall, 
and/or sloping wall that attaches to a surface (defining how the bottom of the 
overexcavation area ties to the surface above at the the daylight line). 

Once created, you can select an overexcavation template in the Overexcavation 
command to create a surface to represent the result of excavation within areas that 
need to be cut below an intended finished or subgrade surface (overexcavated). 

Third-party tools 

 New ANZ Toolbox commands - These commands have been added to the toolbox: 

 Insert Legend Table – The Insert Legend Table command enables the creation of 
legend tables for hatches, line styles, and symbols using the definitions setup in 
an associated Feature Library. Select data from the project view and create a 
table containing one of each type displayed in the Plan View. 
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 Set Point Description – The Set Point Description command allows you to set 
the description fields of points using their own extended feature property 
values. 

 Convert to Linestring – The Convert to Linestring command allows you to 
convert alignments, polylines, and CAD line objects into Linestring objects. You 
can also remove UCS (User Defined Coordinate Systems) from imported CAD 
objects or from objects created using the Cutting Plane View in TBC 

 3D Objects from Polygon – The 3D Object from Polygon command enables you 
to select one or more closed linestrings to apply a depth and/or polygon offset 
against and create 3D solid objects. 

 3D Objects from Surface – The 3D Object from Surface command enables you 
to select a surface and apply a depth and/or surface offset against it. No 
boundary is required, however, one or more closed boundary strings can also be 
applied to create a 3D solid object. 

 Footing Adjust – The Footing Adjust command allows you to select lines that 
make up the edge of a footing or structure and extend them to intersect each 
other, while also being able to adopt a height from the nearest point to use in 
the corners of the footing as elevation. 

 Measure Geometry – The Measure Geometry command allows you the ability 
to select a line or point as a base, then select points/nodes to calculate various 
measurements such as, chainage, offset, delta elevation, grade, azimuth, 
vertical angle, slope from zenith and distance. Annotate results to a text layer 
and/or create an excel report. 

  Inspect Line Nodes – The Inspect Line Nodes command allows you to select a 
line and report the elevation, chainage, azimuth, and grades for all the nodes 
along the line. Annotate results to a text layer and/or create an excel report. 

 

Important notes and known issues 

See the TBC Help for a complete, up-to-date list of important notes and known issues 
related to TBC. 

 Support for Planning utility discontinued - The Planning utility used to plan GNSS 
projects previously available from the TBC File > Tools menu is no longer available. 
Users are encouraged to instead use the Trimble GNSS Planning Online web-based 
application (www.gnssplanningonline.com), which is accessible from the the File > 
Tools menu. This is an extremely useful tool in determining the best period of time 
to collect GNSS data. Simply select your location, date, time, and duration, along 
with the constellations used by your receiver. The application provides the 
maximum count of visible satellites, the best satellite geometry, and the best 
ionosphere conditions using easy-to-read charts and graphic displays.  

 

http://www.gnssplanningonline.com/
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System requirements 

Microsoft 
operating system: 

Windows® 10 (64-bit version) 

Windows 11 (64-bit version) 

Processor:  Dual-core 1.80 GHz or better 
recommended 

Quad-core 2.80 GHz or better 
(additional cores with hyper-threading 
support highly recommended for Aerial 
Photogrammetry, Mobile Mapping, and 
Scanning modules) 

Important! Because components of TBC 
make use of Intel-only multi-thread 
processing, AMD Ryzen processors are 
not supported. 

Random access 
memory (RAM): 

4 GB or more recommended 

32 GB or more recommended for Aerial 
Photogrammetry, Mobile Mapping,  and 
Scanning modules 

Hard disk space 
available: 

30 GB or more recommended 

100 GB or more on solid-state drive 
required for Aerial Photogrammetry, 
Mobile Mapping, and Scanning modules 

The recommended SSD overall hard 
drive capacity is 500GB or more for 
Aerial Photogrammetry, Mobile 
Mapping, and Scanning modules  

Monitor: 1280 x 1024 or higher resolution with 
256 or more colors (at 96 DPI) 

I/O Ports: USB 2.0 port required if HASP hardware 
key is used 
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Graphics: DirectX 11 compatible graphics card 
with 512 MB memory or more  

OpenGL version 3.2 or later required 
when working with point cloud data 
(latest version recommended) 

8 GB or higher graphics card (for 
example, NVIDIA Quadro P4000) 
recommended when working with Aerial 
Photogrammetry, Mobile Mapping, and 
Scanning modules 

Note: 4 GB or higher NVIDIA graphics 
card with CUDA compute capability (5.0 
or higher) required when working with 
point cloud classification. 

Note: If you are using a laptop computer 
with both an integrated (on-board) 
graphics card and a discrete NVIDIA 
graphics card enabled via Optimus 
technology, your computer must allow 
you to select to disable the integrated 
graphics card and use only the discreet 
graphics card when working with point 
cloud data. See "Disabling a laptop 
integrated graphics card" in the 
"Important Notes" topic in the TBC Help. 

Important!  
It is critical that you keep your graphics driver(s) updated if you are 
working with point cloud data.  
Whether your computer has one or multiple graphics cards installed, you 
must ensure each has been updated with the latest driver provided by the 
card's manufacturer. The best way to determine if your driver needs to be 
updated and, if so, perform the update is to visit the card manufacturer's 
website. For more information, see "Update and Configure Your 
Graphics/Video Driver" in the online Help. 
(If, instead, you decide to update your driver using the Windows Device 
Manager and the "Search automatically" option, the program may suggest 
using a Microsoft-approved WHQL version of the driver. However, to ensure 
you have the latest bug fixes and new features for your graphics card, it is 
recommended that you use the latest manufacturer version instead.) 
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