Trimble Connect User Forum

Expand all | Collapse all

Automatic Upload to TC not working - TS 2021

  • 1.  Automatic Upload to TC not working - TS 2021

    Posted 09-23-2021 05:13

    Hi,

    My office has been relying heavily on Trimble Connect working in TS2019i, we are now in the progress of transitioning to TS2021.

    However, now we have encountered that automatic model uploads do not work in this version. We work in Model Sharing. We tried setting the Advanced Option XS_UPLOAD_SHARED_MODEL_TO_CONNECT to WRITEOUT and BASELINE. Both of these values only work with the first save, uploading the entire model. Then, no matter if it's a write-out or baseline, nothing uploads to Trimble Connect. We tried this multiple times and there is only one version in the model version history in Trimble Connect. 

    I checked all online guidelines and youtube videos, there is no explanation for this. 

    Could someone please advise what we are missing?

    Thank You



    ------------------------------
    Piotr Napiorkowski
    ------------------------------


  • 2.  RE: Automatic Upload to TC not working - TS 2021

    Posted 30 days ago
    Hi Piotr, 
    Can you do a Diagnose and repair the model and try the transfer again?
    Regards

    ------------------------------
    Alex.
    ------------------------------



  • 3.  RE: Automatic Upload to TC not working - TS 2021

    Posted 30 days ago

    Hi Alexandre,

    I tried that and it did not change anything (Database diagnosed and ok).

    I tried it on a brand new model, on an ongoing model - still nothing.

    Is anyone else having this problem?



    ------------------------------
    Piotr Napiorkowski
    ------------------------------



  • 4.  RE: Automatic Upload to TC not working - TS 2021

    Posted 30 days ago
    Piotr, 
    I have had this problem before and in my case, the model repair worked.
    I invite you to ask your question to your local technical support or on the Tekla forum.

    ------------------------------
    Alex.
    ------------------------------



  • 5.  RE: Automatic Upload to TC not working - TS 2021

    Posted 17 days ago
    This turned out to be a problem with Tekla Structures client settings. Uploads worked fine in standard Tekla Environment.

    ------------------------------
    Piotr Napiorkowski
    ------------------------------