• Menu popping up after drag

     When I right click and drag the window the menu pops up as if I had right clicked without dragging. This has been happening for a while in other versions also. I have just gotten used to it and hit esc or click...
    Tom Dew
    last modified by Tom Dew
  • *Check for Updates - SiteVision AR Exporter*

    Dear TBC Users,   Please see 'Check for Updates' in TBC to download the updated SiteVision AR Exporter enabling you to export points, lines, surfaces, areas, CAD objects, and utilities module objects from your pr...
    Jeffrey Ryan
    last modified by Jeffrey Ryan
  • Tip #110: Create Surface Intersection Lines

    Good morning TBC’ers! Today I will be demonstrating a new surface command in TBC v5.30: the create surface intersection lines command. The create surface intersection lines command is used to create linestrings ...
    Erin Johnson
    last modified by Erin Johnson
  • TBC Tips

    Here you'll find all TBC Tips linked and accessible for viewing (and re-viewing!): To download a PDF containing all below tips (as of April 1, 2019) click here.   Field Data #4 - Spreadsheets - February 20...
    Joe Blecha
    last modified by Joe Blecha
  • TC SDK and Shares

    This is in regard to the Trimble Connect SDK and sharing.  I noticed that there is documentation regarding shares for the API, but I can not figure out the correct procedures to share (View only share to an email...
    Bill Scoble
    last modified by Bill Scoble
  • Bug V5.3 clip command taking forever

    trying to clip lines outside and selecting 6586 lines and it has been running for 30 minutes and still not done yet anyone else having this problem?  
    Ben Brown
    last modified by Ben Brown
  • Monitoring with S5 and TSC3

    Good afternoon, We own a S5 and a TSC3 and we want to use this instrument to monitor a metal structure. We have installed several prisms and we have surveying them for a while. Weekly. The problem is that the data d...
    William maestre larrad
    last modified by William maestre larrad
  • Elevation readings are not what I expected

    HI recently purchased catalyst, with one month precision, what am i missing in regard elevation values its measuring, seems to be that they are not OSGB36, on a known point there seems to be a difference linked to th...
    Alan Roberts
    last modified by Alan Roberts
  • Support for iOS in the future?

    Any chance of extending the Catalyst support to iOS in the future? If Apple support for the USB hardware interface is the blocker, BLE doesn't require Apple MFI approval and might be a solution
    chris@3dr.com
    last modified by chris@3dr.com
  • Altitude incorrect

    We recently used Trimble Catalyst to collect ground control point data for a site we were mapping with our drone and it returned altitudes of around 83-92m after antenna height correction. However all spatial data for...
    Tony Gilbert
    last modified by Tony Gilbert
  • AUSCORS as GNSS Corrections Source

    Is anyone here using AUSCORS as an external GNSS corrections source for Trimble Mobile Manager? I have an AUSCORS login but can't figure out which mountpoint to enter on the connection form. The mountpoints listed in...
    Tony Gilbert
    last modified by Tony Gilbert
  • Position Logging App?

    I have Trimble Mobile Manager installed. Catalyst is connected and displaying a position fix. I would like to record a simple 1Hz or 5Hz log of time, position and accuracy (e.g. to a .CSV file). Does Trim...
    tanusriray@gmail.com
    last modified by tanusriray@gmail.com
  • Troubleshooting location-sharing from Trimble Mobile Manager

    Hi. I am trying to enable mock location for third-party apps with a Trimble Catalyst and Android device (have tried both Samsung Tab A and Samsung Galaxy S8). When I do this one of two things keeps happening - either ...
  • Catalyst - ErrorNoLicense

    Hi all,   I am currently trying to integrate the Catalyst Facade into my Android application and I am stuck at a very strange behaviour.   My implementation is based on the provided Facade Sample. If I run...
    Markus Fußenegger
    last modified by Markus Fußenegger
  • mobile manager not working

    HI all Cannot use trimble mobile manager on my galaxy s8, which worked fine  couple of weeks ago, now I get the opening screen then the login page keeps trying to refresh( i think) and error "network problems pr...
    Alan Roberts
    last modified by Alan Roberts
  • Unity 3D and dll library

    Hello there,   I just got Trimble Catalyst device, works well with apps on the store.   I am trying to use SDK on Unity 3D, dll library from Xamarin doesn't seems to work, so I used ikvm to convert jar to ...
    Max Desplanches
    last modified by Max Desplanches
  • Penmap for Android Project upload issue

    Hi I’m having an issue with Penmap. When I create a project in the field it won't successfully upload to Penmap Project Manager, hence I can’t retrieve the data. If the project is created in Penmap Project...
    James Curran
    last modified by James Curran
  • samsung galaxy j4

    I'm not able to configure Catalyst on a Samsung J4. Specs seems to be ok. Any ideas anyone ?
    Francis De Meurechy
    last modified by Francis De Meurechy
  • Importing Primavera P6 files

    I need to import XML file but the option to importing Primavera P6 (Native Primavera XML) is inactive. any reason for this error?
    Ahmed Hamada
    last modified by Ahmed Hamada
  • How to view Trimble connect models in VR using HTC Vive ?

    I am trying to view .IFC models uploaded in Trimble connect in VR using HTC Vive , When I launch the Trimble connect vizualizer from the desktop app ,I am not getting any buttons/options to view model in VR mode. Ho...
    Kishlay Kumar
    created by Kishlay Kumar