AnsweredAssumed Answered

Can not open .ifc files to view in Trimble Connect

Question asked by Garvan Low on Apr 6, 2020
Latest reply on Apr 14, 2020 by Guest

I am using Trimble Connect Version 1.9.3.193

 

I am now using Trimble connect (signed in and registered) following the use of Tekla Bimsight to view the models for our project.

 

Our subcontractors send the .ifc files which is what we use to view the details.

 

The .ifc files are not corrupted as they work on Tekla Bimsight. I have downloaded the original files to open in Trimble connect but when I open them the file name is depicted red and the eye's are crossed out in grey (See attached image).

 

I have worked through this issue with our IT department and have disabled all security/firewall settings and still can not get the .ifc models to open and view.

 

Note also that I have tried various models that are 3.23 MB in size up to 508 MB in size and they still are not able to be viewed?

 

Could someone please respond to indicate if there is a software issue or if there is a solution to open and view the .ifc files in Trimble Connect?

 

Regards

Attachments

Outcomes