AnsweredAssumed Answered

Import Zoom Extents

Question asked by Jeff Zegalski on May 29, 2020

Is there a setting somewhere to stop TBC from "zoom extents" after importing a file?  A settings toggle would be helpful.  Its annoying working in a large project, being zoomed in to the perfect location, importing a file, then having to find your spot again.

 

Thanks.

Jeff

Outcomes