AnsweredAssumed Answered

Import error - Compatibility? TBC 5.2 and Access 2020?

Question asked by Joel Cusick on Jun 12, 2020
Latest reply on Jun 14, 2020 by Peter Thomson

this is the error I get when importing a Job file (or jxl) from a TSC7 running latest Access (containing SX10 data).  Like to better understand errors (the language), but is this an indication that Access 2020 files are incompatible with TBC 5.2?

 

I scrounged around for a compatibility matrix, could not find.

Outcomes