AnsweredAssumed Answered

UAV Ground Control: EPSG not output in export **resolved**

Question asked by jason HINSLEY on Sep 12, 2020
Latest reply on Sep 21, 2020 by Mark Kellaway

I'm a new Trimble Catalyst user, so this may well be something I am doing wrong.

I'm based in the UK using Catalyst DA1 with UAV Ground Control to collect GCP's.

 

I have been testing out the DA1, in free mode.

Regardless of GNSS configuration in TMM, when points are collected in UAV GC, the export file does not have a value in the 'EPSG Code' field.

AntennaHeight(m), MSLHeight(m) and MSLHeightAtGround(m) are also empty.

 

I have tried GNSS correction set to Auto and also set a specific frame (ETRF2000 R05), with the same result.

 

Is this correct?

In was expecting an EPSG code to be output, from the information given in this article:

Defining a reference datum 

 

Thanks

Jason

 

EDIT: I tried again today using the precision subscription and EPSG code is output to the file, so I guess it was due to using the 'Catalyst Free' subscription.

Outcomes