AnsweredAssumed Answered

BCE-HCE 3.60 update installation error

Question asked by MELODY BURGOS on Nov 2, 2016
Latest reply on Nov 11, 2016 by Arun Kanth

I am trying to update my Business Center - HCE version to 3.60, but I'm receiving an error, "The wizard was interrupted before Business Center _ HCE could completely installed."  I already closed my programs and none is opened, so just checking if there's anyone experienced this case, and care to tell what should I do.  Thank you

Outcomes