AnsweredAssumed Answered

Install TBC Vers 3.81

Question asked by Cael Neathamer on Jan 25, 2017

Installed new version 3.81 for TBC on two different computers.  Had an error come up upon opening TBC.  On the first computer, uninstalled TBC 3.81 and then reinstalled it, resulting in the error not appearing anymore.

 

Secondly, when will Trimble be fixing the communication and ability to send KML or KMZ to Google Earth Pro Version 7.0 and later?  I find this to be very aggravating to not be able to use this feature without downgrading my Google Earth, of which we will not be doing.  Why all of a sudden does this option not work?  Furthermore, why would it not work with a version and older, rather than a version and newer?  Very confusing.

Outcomes