AnsweredAssumed Answered

R2 FW 5.37

Question asked by Yashwant Chauhan on Sep 30, 2018

Do you suggest upgrading R2 to FW 5.37 for using with TerraSync?

Outcomes