David Horsburgh

Trimble SX10 Radio/Wyfi/USB

Discussion created by David Horsburgh on Nov 6, 2018
Latest reply on Nov 20, 2018 by Joel Cusick

Good afternoon, Everyone.

 

Our firm purchased an SX10 a few months ago and it was a success. We've scanned a few projects really are satisfied with this new all-in-one instrument. However, we are being nagged by a radio issue we think. When we are performing work in wifi mode and switch to the radio it locks up. Then what we usually do is connect to the SX10 via cable and check it with Trimble Installation Manager. This process wakes it up or rests it so that we can use the radio. We've pushed out all the latest firmware updates but still are being bothered by this problem. We are running Trimble Access 2017 on our T10 Tablet. The last time it happened the USB port on the SX10 quit allowing us to access it. We tried a Windows PC, we tried via the T10 tablet and even a Windows 7 PC. Now, it's at our dealer's shop.

 

Can anyone help us out? And, has anyone else seen this problem? It seems that something is not "playing well" in the SX10. It's either hardware related or firmware. We'd really like to get to the bottom of it so that we can put the SX10 back in the field. Our sale rep said that he'll have to send it into to Trimble to have them check it out. trimble sx10   

 

We've been using Trimble products for 25 years and are satisfied with their products. 

 

Sincerely,

David Horsburgh

Outcomes