AnsweredAssumed Answered

TBC Import Error "The Last station '50' does not match the resection point '55'

Question asked by Charlie Hicks on Nov 8, 2018
Latest reply on Nov 9, 2018 by Alan Sharp

Quick explanation

 

In the field, we collected control with GPS, exterior to a substation, then interior with S6 / SX10, we RESECTED from said exterior control. With the S6, I resected point 50, in order to do ground surveying while the SX10 was elsewhere. I then occupied point 55 with SX10 but… called the point 50, then after finishing the Resection, I went into Point Manager, highlighted point 50 and clicked on the Point 50 and then clicked Point Names and changed it to 55. No problem. Completed all of the scanning and ground surveying and left site. Scan looked good on controller. However, this morning, when I import the job file into TBC I am receiving the message "The last station '50' does not match the resection point '55'! I’ve gone so far as importing a CSV with all control points and setting them as Control Quality, then importing the .job file. I’ve also tried importing the .jobxml file, same error! Oddly enough, RealWorks imports the point cloud and all of the data is there, however, it gives me the Scale of 1, Ground / Grid Coordinate box. Thusly, why I  need to import to TBC, then export, lol. Grrr….  Any ideas? Thanks.

Outcomes