AnsweredAssumed Answered

OPUS upload error + inability to convert to RINEX

Question asked by Rowan C on Nov 19, 2018
Latest reply on Dec 1, 2018 by Rowan C

Hello,

 

A few weeks back I collected a 4hr static with an R10 system. I now get this error when attempting to process the base file with OPUS:

PROBLEM: OPUS doesn''t recognize the internal format of your data file 81203031.T02 as RINEX, or as any format it could translate to RINEX.WHAT TO DO: translate your data file to RINEX yourself before uploading. Ask your receiver manufacturer for format conversion software, usually available for free.

I'm guessing that the problem I have is similar to this thread: Getting Opus Error 

 

When I try to convert my base file with Trimble's Convert to RINEX, I get the following error:

Unhandled exception has occurred in your application. If you click Continue, the application will ignore this error and attempt to continue. If you click Quit, the application will close immediately.

Exception has been thrown by the target of an invocation

If I click continue, the program just acts like no files have been loaded. Re-loading just results in the same error.

 

I also tried downloading teqc to convert to RINEX as in the aforementioned thread but could not get it to run on my computer.

 

I've attached the base file here. It seems like it has the wrong prefix (usually base files seem to start with 7 or 5?), and also seems small for such a long collect.

 

I would be very grateful for any advice! Would rather not have to go back and re-collect this data if I can avoid it...

Attachments

Outcomes