AnsweredAssumed Answered

How to stop registration zooming out

Question asked by Jared Matthews on Jan 25, 2019

There are times when registering scans to each other that after each scan is added to the group, the view zooms out and I have to zoom back in to refine registration. This is extremely annoying and time consuming.

 

There are then times when after registering scans together and the next moving scan  is shown, it does not zoom all the way out and I can refine the scan to the reference group.

 

How can turn off the zooming out of each scan?

 

See 2 attached videos of each case as described...

Outcomes