AnsweredAssumed Answered

Orthophoto disapearing

Question asked by Fredrik Bergström on Feb 17, 2019
Latest reply on Feb 20, 2019 by Tim McClannahan

Hi!

 

Here is a orthophoto, Dropbox - Ortofoto 190208.tif , this photo is making trouble for us. It is from Agisoft and all of our orthophotos is from Agisoft. 

I started a new project and imported the file and just saw a fram for the picture. Tried to turn it on and of but it dsid not help. Closed the project and restarted, voila!, the photo was there. But only for a few minutes until it disapeared again and the it dit not show up. Restart did not help. Open the project on a another computer did not help either. 

We started a new project and imported the file again, it worked at first but after some time it disapeared again, just a frame left. Restart the project and then it worked for about 10 minutes again until it disapeared. Now we cant see it and it does not help to restart.

 

This is really strange because i have other orthophotos wich is over 1GB so the size should not be a problem. We have the same problem on 2 different computers. 

Outcomes