AnsweredAssumed Answered

Corridor crashing TBC

Question asked by Wayne Welshans on Feb 15, 2019
Latest reply on May 9, 2019 by Alan Sharp

I have a corridor in my project that causes TBC to stop functioning whenever I try to edit a template or add a template to it.  I am working in v5.00.1.  I've tried exporting the corridor to a vcl and importing that vcl to a clean project, but get the same problem.  I tried opening the vce file with v4.12 but get the same problem when trying to edit a template.   

 

My only guess as to the cause is that I deleted the original ground surface that it was using and then replaced it with a new surface of the same name.  I don't know if that would cause this or not.  But whatever the cause is, I am totally unable to view or change the template in anyway.

 

I tried to upload the vce file, but it is too large.  I exported the corridor to a vcl which is small enough to upload.  The name of the offending corridor is "Ramp A."  If you create a blank project using standard US Survey Feet template that ships with the software, and import this vcl, you will see the error when trying to edit the template.

 

If anyone can offer some insight on what might be wrong with it I will greatly appreciate, I am really pulling my hair out.

Attachments

Outcomes