AnsweredAssumed Answered

Pointclouds in TC Desktop 1.8.2.169

Question asked by Sven Jung on Nov 24, 2019

The import function for point clouds no longer works (with .e57). You have to install the 1.8.1.159 Version

Outcomes