Trimble Connect User Forum

 View Only

 Trimble Sync Manager Won't Open

Bob Epstein's profile image
Bob Epstein posted 11-11-2021 18:17
When attempting to open Trimble Sync Manager, I get the following message:
{"error": "invalid_request", "error_description": "No scopes in request in addition to 'openid'. Request needs more scopes."}

Then, it gets stuck here:

This worked until recently, and my Trimble ID works fine everywhere else.

Bob Epstein
Bob Epstein's profile image
Bob Epstein
Well, I found a workaround.
I signed in to the Connect website with another user's credentials.
I tried signing in to Trimble Sync Manager with that user and it worked.
Then, I logged out of that user and was able to sign in successfully to my account in Trimble Sync Manager.

I don't know how this fixed it.
Chay Froggatt's profile image
Chay Froggatt
Hello Bob,

Apologies for the difficulties you experienced.
I have seen this issue myself and exiting Trimble Sync Manager from the system tray then reopening is how I resolve it.

The underlying cause is still being investigated. 

Regards
Chay
James Barnett's profile image
James Barnett
We are running Brave as our default browser. I swapped my web browser default to Microsoft Edge. This allows us to login, then I swapped it back to Brave.