Trimble Connect User Forum

 View Only
Expand all | Collapse all

Connection error in Revit uploader

  • 1.  Connection error in Revit uploader

    Posted 10-12-2017 14:27

    I'm having trouble connecting in the Revit Uploader add-in. It seems sporadic, in that it works sometimes. But after typing the user name and password, we get an error like this:

     

    Trimble Connect Revit Uploader connection error



  • 2.  Re: Connection error in Revit uploader

    Posted 10-12-2017 19:10

    Hello James,

     

    Thank you for contacting us. Try restart Revit software and run Trimble Connect Revit add-in tools again and let us know if the issue still persists. 

     

    Best Regards,

    Fern Udomrasami



  • 3.  Re: Connection error in Revit uploader

    Posted 10-13-2017 10:26

    Hello James,

     

    Can you try uninstalling and re-installing the Revit Add-In and if the issue persists, try clearing the cache on your Internet Explorer browser and try logging in again.  If you are using a proxy server, please be sure to add the proxy settings in the Preferences section of the Revit Add-In.  If the issue persists, please contact our support group at connect-support@trimble.com



  • 4.  Re: Connection error in Revit uploader

    Posted 10-19-2017 23:09

    Hello James,

    i have the same issue, but for me it's always not sporadic.

    I have contacted the support, and after several exchanges, they finally filled a bug report for further investigation.

    Please, do contact the support and you can give them my case number for information (my Case Number: 02277139), like this they will have more infos/data to track and find the solution.
    Best Regards 

    Joao-Carlos



  • 5.  Re: Connection error in Revit uploader

    Posted 01-03-2018 03:13

    I'm afraid that I have also experienced the same issue.

    I've installed, uninstalled, restarted etc... and it still seems not working.

     

    It displays the same info like in James's entry.

     



  • 6.  Re: Connection error in Revit uploader

    Posted 01-07-2018 20:19

    Hello Marcin,

     

    Try run Revit software as administrator mode and clear cache on your Internet Explorer browser before logging in the Revit add-in. You can adjust the proxy settings by launching the Trimble Connect Revit add-in tool, and then click 'Preference" on the bottom of the sign in page. Select Proxy and update settings on the page. Revit plugin needs access to the following URLs;

    1. Trimble Identity: https://identity.trimble.com
    2. Trimble Connect base urls for different project regions;
    3. Port : 8080

     

    More details about using a proxy with Trimble Connect available on this page - https://community.trimble.com/docs/DOC-10002-using-a-proxy-with-trimble-connect

     

    Hope this could help and please let us know if the issue still persists.

     

    Best Regards,
    Fern Udomrasami



  • 7.  RE: Connection error in Revit uploader

    Posted 7 days ago
    it may too late to reply,  you may need to reinstall the add-in plugins.
     I switched to Revit 3-4 years ago. It was a painful transition, but one well worth the struggles. 
    In my experience Revit is certainly the market leader to best for BIM work.
    I have a XP-Pen Deco 03 drawing pad at work that I use from time to time. Really the advantage is the red roller wheel - scroll zoom. also It's very nice too be able to alternate between mouse and pen.


    ------------------------------
    Tomthe smol
    ------------------------------