Trimble Connect User Forum

 View Only
Expand all | Collapse all

Trimble Connect 1.17.0.408

  • 1.  Trimble Connect 1.17.0.408

    Posted 18 days ago
    A lot of our users are seeing Trimble Connect latest version 1.17.0.408 crashing with the following event details logged

    Faulting application name: TrimbleConnect.exe, version: 1.17.0.408, time stamp: 0x639addcf
    Faulting module name: ntdll.dll, version: 10.0.19041.2130, time stamp: 0xb5ced1c6
    Exception code: 0xc0000374
    Fault offset: 0x00000000000ff6a9
    Faulting process ID: 0x5eec
    Faulting application start time: 0x01d92595e6141725
    Faulting application path: C:\Program Files\Trimble\Trimble Connect\TrimbleConnect.exe
    Faulting module path: C:\Windows\SYSTEM32\ntdll.dll
    Report ID: 44c7e46c-4db4-4f2a-a26f-677d8b0a8234
    Faulting package full name:
    Faulting package-relative application ID:

    I have installed this version and have replicated the problem, which seems to be triggered by loading / unloading a model i.e. changing a models visibility using the eyeball icon. I vcant say if this is the only thing that triggers the crash as other users are reporting that it is happening when they are just rotating or zooming in and out of a model view

    ------------------------------
    Roger Gore
    ------------------------------


  • 2.  RE: Trimble Connect 1.17.0.408

    Posted 18 days ago
    Same here, TC-Desktop crashes on zooming, panning and rotating, it happens on different models, different users, different hardware configs.


    ------------------------------
    Yves van Loon
    ------------------------------



  • 3.  RE: Trimble Connect 1.17.0.408

    Posted 18 days ago
    Thank you for the report.

    Our development team is investigating the issue currently.

    Kind regards,
    Jari

    ------------------------------
    Jari Juntunen
    ------------------------------



  • 4.  RE: Trimble Connect 1.17.0.408

    Posted 17 days ago
    Our development team continues to analyze the issue and our target is to release a fix as a patch version as soon as possible.
    Meanwhile, the issue analysis has revealed that in some cases the crash is related to displaying the grids. So a potential workaround is to temporarily hide grids by clicking the button in the toolbar in the left side of the 3D view area:



    ------------------------------
    Jari Juntunen
    ------------------------------



  • 5.  RE: Trimble Connect 1.17.0.408

    Posted 9 days ago
    is this fixed in version 1.17.1?

    ------------------------------
    Yves van Loon
    ------------------------------



  • 6.  RE: Trimble Connect 1.17.0.408

    Posted 9 days ago
    Yes, the issue is fixed in TC for Windows 1.17.1 which was released today. See release note here.

    Jari

    ------------------------------
    Jari Juntunen
    ------------------------------



  • 7.  RE: Trimble Connect 1.17.0.408

    Posted 17 days ago
    I cannot even get my Connect for Desktop to launch after installing this update.

    ------------------------------
    Scott Edgar
    ------------------------------



  • 8.  RE: Trimble Connect 1.17.0.408

    Posted 6 days ago
    Edited by Karol Szczotka 5 days ago
    Hi
    Anyone solved this issues? I cannot lunch my desktop app, cannot sign in by browser and cannot sync by Connect sync. Still the same issue. How to fix this?
    I waste my time to try re logout. I cannot even find older version to back to previous app. It's so frustrating...  




    ------------------------------
    Karol Szczotka
    ------------------------------



  • 9.  RE: Trimble Connect 1.17.0.408

    Posted 4 days ago
    Hello Karol,

    The issue that you are describing is not related to the problem that was discussed and clarified in this thread. Our team will need more details to investigate. Could you reach out to our support team (connect-support@trimble.com) so that they can help you troubleshoot the issue?

    Jari

    ------------------------------
    Jari Juntunen
    ------------------------------



  • 10.  RE: Trimble Connect 1.17.0.408

    Posted 4 days ago
    Hello Jari
    Sorry for the inconvenience.
    We have checked this problem and the solution was in our router. We had to do a hard reset and now there is no problem to connect to Trimble servers.

    I do not know why the problem occurred but we fixed it.

    ------------------------------
    Karol Szczotka
    ------------------------------