AnsweredAssumed Answered

Unable to view IFC models in Trimble Connect Desktop (Windows 10)

Question asked by Owen Conti on Sep 23, 2020

We're having an issue with a laptop where models are not showing in Trimble Connect.

 

The user gets the red eye icon with a cross through it (attached).

 

We've gone through the steps here:

I cannot load any model using TC Desktop | Trimble 

 

Looking at this link, the MS Fix being referenced needs a GUID as an input - does anyone know what that should be?:

Can not open .ifc files to view in Trimble Connect 

 

We have tried the following with no change in the issue:

- Removing the antivirus software completely

- Uninstalling the plugins, uninstalling Trimble Connect, ensuring the registry keys are cleared, and then reinstalling the latest version of Trimble Connect Desktop from the website

- Uninstalling the above, installing an old version of Tekla BIM Sight, then installing the latest version of Trimble Connect Desktop (the models are not visible in either BIM Sight or Trimble Connect Desktop)

- Having the user log out and log back in to Trimble Connect Desktop

- Removing the local version of the project

- Opening a project from a local IFC file (in their desktop folder - after checking it was "unblocked")

- Installing as elevated, and as normal user level

- I've checked the registry keys (attached) and can see that the path mentioned by them exists and has files.  I've tried providing the "Everyone" account "Full Control" NTFS permissions on those folders (thinking it may be a permissions issue on the plugin folders).

- I've logged in to the computer as another user account and the issue still occurs

 

From the links above it seems to be an issue relating to the plug-ins.  Does anyone have any suggestions on things we can try to get further with this issue?

 

At the moment the software installed on the computer is as per the snip of the control panel (attached).  Are these the latest versions of Trimble Connect Desktop and the associated plugins?

Attachments

Outcomes