AnsweredAssumed Answered

TBC not handling my Site Calibration

Question asked by Julian Flynn on Aug 8, 2019
Latest reply on Aug 14, 2019 by Julian Flynn

Is someone able to assist please? I carried out a site calibration using Trimble Access and had no issues whatsoever. When importing the files into TBC however I am unable to process the site calibration and get the following error message: "Some points could not be computed due to transformation errors. Check your actual coordinate system settings." The flags pane also tells me that the points are "Out of bounds". I've tried a number of different options including setting the project up on different coordinate systems and still get the same issue. The odd thing is that the only calibration point which doesn't get flagged upon import is the point that didn't have an elevation. This led me to believe it was a geoid issue so tried changing  geoids and even taking the geoid out however this did not change the outcome. I have attached some screenshots, DC file and JXL file straight out of the data controller. Importing the attached JXL file into Propeller Aero gives me an error stating that a valid projection is needed. I'm just confused as to why it works in Trimble Access and nothing else. I'm convinced that I am doing something wrong however after spending nearly 8 hours on it I am at a loss.


Thank you in advance for any help.Error Message

Import Points