Trimble Business Center

 View Only
Expand all | Collapse all

Utility Module Error message

  • 1.  Utility Module Error message

    Posted 08-22-2019 14:09

    I Keep getting this error message whenever performing a utility module takeoff. Has any one encounter the same issue. We have Microsoft office installed in all computers.



  • 2.  Re: Utility Module Error message

    Posted 09-23-2019 11:10

    Are you running Office 365 or normal Office for Windows - that might make a difference here. I have seen this issue in the past, and am trying to recall what caused the issue. I guess we should first eliminate a Data problem here - can you send me the Project and tell me which Network you are trying to Report to see if I can make it work on my PC first -that will check that the data is all set up right at least to eliminate that as a possible problem. Once I have eliminated that I can then look at why Excel is not firing up correctly. I have not tried Office 365 for this yet personally so that may or may not be an issue here. Trimble moved to the Google Suite for internal Docs and Spreadsheets etc, so the version I have of Office personally is getting outdated - I guess I need to get a License for Office 365 to test against if that is your issue here - let me know.


    I do know one issue with Excel that I had a while back - if you open Excel and start a New Spreadsheet - in the Lower Right Corner you will see these icons. Make sure that the one shown here is highlighted in your system. This is a default setting, but if you change it it becomes the default and this can cause issues on firing off an Excel report



    Send the file to me via the Forum or via email to



  • 3.  Re: Utility Module Error message

    Posted 09-26-2019 06:10
      |   view attached



    Attached is the VCE file for the utility takeoff. This is just the run itself. It does not include any trench excavation for the storm run.


    Thanks for your help


    utility   3.95 MB 1 version

  • 4.  Re: Utility Module Error message

    Posted 09-23-2019 12:17

    What version of TBC are you running?

    Try setting the excel and windows OS to use the decimal rather than comma for the separator.

  • 5.  Re: Utility Module Error message

    Posted 09-30-2019 09:01
      |   view attached


    In the Storm Run the Node B2 JB is 2D i.e. it has no Rim or Invert Elevation, however even set like that it will still report for me in 5.1.2 version of TBC. What version are you running of TBC as we did have some issues on certain PCs (mine specifically) where I could not get Excel Reports to run and we made changes in 5.1 and later to accommodate those issues that showed up on certain computers. The 2D node may also be causing your issue



    I guess I may need to talk through this on the phone with you - will try and call shortly


    Here is the report that I ran at my end


    Can you run any Excel based reports at all? 




    STORM RUN 1 759e49661.xlsx   15 KB 1 version

  • 6.  Re: Utility Module Error message

    Posted 09-30-2019 10:15


    Thanks for the quick response.

    I am running the Version 5.1. I’ve made other utility runs to verify that is wasn’t an actual data issue. But I’m still getting the error message from excel. I will give you a call shortly.


  • 7.  Re: Utility Module Error message

    Posted 09-30-2019 10:36

    Just grabbing a coffee (11:35) and have a meeting 12:00 to 1:00 so maybe between 1 ad 2 Colorado time works



  • 8.  Re: Utility Module Error message

    Posted 09-30-2019 10:41

    That would work.


  • 9.  Re: Utility Module Error message

    Posted 10-17-2019 12:34



    I've try re-reinstalling the program 5.1. Im still getting an error message on the utility reports. 

    I've also updated windows  as well. 



    Any recommendations?

  • 10.  Re: Utility Module Error message

    Posted 10-17-2019 18:33


    Will you have full access to your PC next week so we can try to get this

    working while you are at PUG - that may mean having to deinstall /

    reinstall and cleanup the software - if you can get Admin rights for next

    week that would help a lot.


    Maybe v5.2 will fix it who knows - if not we have a Tune Up clinic from 7 -

    8am to get things working righ on Tuesday am and one of our lead developers

    will be on hand to take a look




    On Thu, Oct 17, 2019 at 1:34 PM <

  • 11.  Re: Utility Module Error message

    Posted 10-18-2019 05:09



    I do have full admin rights to my PC for the PUG . I will try to download 5.2 to see if it will fix the issue.

    Thank you